January 2, 2008

Has this page been loading slowly for you?

I believe I've solved the problem.

16 comments:

Trooper York said...

No, I seem to get loaded at the same rate. Unless we start doing shots. Then all bets are off.

Joshua said...

Yeah, it crashed the Firefox when i was surfing at the airport yesterday. It could be due to the weak wireless signal though.

theMickey's said...

I lock up. On my computer something called redlasso.com locks me up as of late(past 3 days).
*shrugs

Verso said...

Nope, no problem here. Page loads instantly....

Verso said...

Me again. I am trying it now with Firefox, and still no problem: your site loads instantly.

Fen said...

No problems for me. Page loads up instantly.

dax said...

No problema here.

Ann Althouse said...

Redlasso, eh? That's the Huckabee video from Meet the Press. I just removed it (but linked to it). Hope this is an improvement.

goesh said...

- it popped right up. Lovely pic of yourself I might add, self- assurance in blue....

Ann Althouse said...

goesh! long time no see.

Bruce Hayden said...

I routinely lock up Firefox running under Vista with Ann's blog. Hopefully, this will alleviate the problem.

p.s. if you have time, could you let us know what the problem was?


Thanks.

AllenS said...

Everything is working great! You are my favorite computer smartypants.

Mr. Forward said...

Locked up three times out of several last two days, now loads as fast as any page ever. It's magic.

Ann Althouse said...

Great.

There seems to be a problem with the non-YouTube embedded video.

Maggie45 said...

Mine was locking up every time I came here in the last 3 days or so. This time it was just fine. Thanks for fixing it.

Ann Althouse said...

It was screwing up for me too. Sorry it took me so long to realize it was a problem.